W3C home > Mailing lists > Public > www-html@w3.org > August 1998

Seeing headers via telnet? (was Re: SSI usefulness)

From: Walter Ian Kaye <walter@natural-innovations.com>
Date: Mon, 10 Aug 1998 09:28:26 -0700
Message-Id: <v03130300b1f4ce165605@[134.79.129.61]>
To: www-html@w3.org
At 4:54p -0700 08/09/98, Chris Maden wrote:
>rosetta-stone-3> telnet web52.movielink.com 80
>Trying 205.228.252.52...
>Connected to web52.movielink.com.
>Escape character is '^]'.
>GET / HTTP/1.0
>User-Agent: Lynx/2.8
>
>HTTP/1.1 200 OK
>Date: Sun, 09 Aug 1998 23:45:18 GMT
>Server: Apache/1.2.5
>Connection: close
>Content-Type: text/plain


I thought I used to be able to do this, but telnetting now only sends
the content. Is there some "switch" to enable the headers to show?

thanks,
-Walter
 email address now removed from .sig (to cut down on web archive spam)
___________________________________________________________________________
 Walter Ian Kaye, Menlo Park, CA, USA | Programmer - AppleScript/FaceSpan,
 http://www.natural-innovations.com/  |              Perl, HTML, & ProTERM
 http://www.oschoice.org/             |   Musician - Guitarist, Songwriter
 -------------------------------------+-----------------------------------
 Perl on Unix, AppleScript on MacOS, at the nation's first WWW server
 http://www.slac.stanford.edu/grp/techpubs/people/walter.html
Received on Monday, 10 August 1998 12:29:16 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 March 2012 18:15:37 GMT