W3C home > Mailing lists > Public > www-html-editor@w3.org > April to June 2010

RE: Issue With HTML 4.01 Specification

From: CE Whitehead <cewcathar@hotmail.com>
Date: Mon, 12 Apr 2010 16:46:29 -0400
Message-ID: <SNT142-w2703A70A6C56C1FA038015B3120@phx.gbl>
To: <rajagopal.neralla@gmail.com>, <www-html-editor@w3.org>


Hi, I don't know what time you went through these specs but all links were working and all sections displaying fine as far as I could tell as of 16:46 EST United States.

Best,

C. E. Whitehead
cewcathar@hotmail.com 


Date: Sun, 11 Apr 2010 11:21:03 +0530
From: rajagopal.neralla@gmail.com
To: www-html-editor@w3.org
Subject: Issue With HTML 4.01 Specification


Hi,
 
I was trying to go through the HTML 4..01 Specification available on www.w3.org and am facing with the following issue.

I have started with http://www.w3.org/TR/html401/cover.html#minitoc
I went section 17 Forms - User-input Forms: Text Fields, Buttons, Menus, and more

The TOC in this page shows 13 sections.. 
However, the Web Page Content shows up only till  "17.6.1 Pre-selected options". The content of this section is also shown partially.
The links provided in the TOC starting from 7. The TEXTAREA element will not navigate to the specific subsection as teh subsection does not exist in the page. 
I am using IE 6.0 and I  have tried at 11:20 AM IST(GMT + 5:30)
Could you please verify and do the needful. Please let me know if you need any further information in identifying the issue. 
-- 
Thanks and Regards,
Rajagopal V.S.Neralla 		 	   		  
Received on Monday, 12 April 2010 20:47:02 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 March 2012 18:18:00 GMT