W3C home > Mailing lists > Public > www-forms@w3.org > February 2006

Re: Firefox Xforms extension

From: Allan Beaufour <beaufour@gmail.com>
Date: Tue, 7 Feb 2006 13:18:43 +0100
Message-ID: <90d6cb0e0602070418s2ff35787xf23fa9dee0f09613@mail.gmail.com>
To: Jason Bailey <j.bailey@sussex.ac.uk>
Cc: www-forms@w3.org

Hi Jason et. al.

I'm sorry to hear that you have had problems with our extension. We've
had some "issues" with the XPI regarding versioning, etc. Sorry for
that. But nice to hear that you have gotten it to work.

Do not hesitate to post questions/problems/etc on
dev-tech-xforms@lists.mozilla.org, which is our (newly created)
Mozilla forum for xforms.

... Allan

On 2/7/06, Jason Bailey <j.bailey@sussex.ac.uk> wrote:
>
> Hi Lars,
>
> I've been using the xforms extension for a while. Generally after an update
> to firefox it doesn't work. What I normally do is download and install the
> nightly build of the xforms xpi. I've been caught out a few times when
> installing the extension on colleagues computers. I now keep a copy of the
> extension with a copy of the firefox installer so I know they match. I'll
> give your method a go too, so thanks.
>
> Jason
>
> --On 07 February 2006 10:40 +0100 Lars Oppermann <Lars.Oppermann@Sun.COM>
> wrote:
>
> >
> > Hi,
> >
> > I have noticed, that some extension seem have trouble being installed
> > into a profile after an upgrade to Firefox 1.5, XForms was one of them.
> > It seems to be related to some changes to the way the profile works.
> > Since I didn't have anything too important in my profile, I just saved my
> > bookmarks and deleted it. After that, everything (including XForms) was
> > working as expected...
> >
> Hi--
> Jason Bailey
> IT Services
> University of Sussex
> http://www.sussex.ac.uk/USIS/phone/details.php?id=17011
>
>



--
... Allan
Received on Tuesday, 7 February 2006 12:18:53 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:22:03 GMT