W3C home > Mailing lists > Public > www-forms@w3.org > March 2003

Re: W3C XForms and Apache XMLForm

From: ivelin <ivelin@apache.org>
Date: Sun, 30 Mar 2003 08:56:12 -0600
Message-ID: <02da01c2f6cc$8257ab20$0100a8c0@MAUCHI>
To: "Mark Goldin" <markgoldin@attbi.com>, <www-forms@w3.org>


Thanks for the note.
I've been testing the samples from multiple domains.
Which specific link doesn't work and what do you get when you hit it.
It will help if you send me your host name or IP so I can trace back any
errors.
Does this Wizard Demo link bring up a Welcome page?
http://www.cocoonhive.org/xmlform/test/wizard/action


-=Ivelin=-
----- Original Message -----
From: "Mark Goldin" <markgoldin@attbi.com>
To: <www-forms@w3.org>
Sent: Sunday, March 30, 2003 6:12 AM
Subject: Re: W3C XForms and Apache XMLForm


>
> I am trying to run samples from  http://www.xmlform.org but nothing is
> happening. Do I need to have any components installed?
>
> Thanks, Mark
>
> ----- Original Message -----
> From: "ivelin" <ivelin@apache.org>
> To: <www-forms@w3.org>
> Sent: Saturday, March 29, 2003 9:19 PM
> Subject: Re: W3C XForms and Apache XMLForm
>
>
> >
> >
> > I am now planning to bring the syntax up to date.
> > Initially in the new standalone version and once it is stable then into
> > Cocoon.
> >
> > If you have any ideas in this area please let me know.
> >
> > -=Ivelin=-
> >
> >
> >
Received on Sunday, 30 March 2003 09:55:57 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:21:54 GMT