W3C home > Mailing lists > Public > www-email-discuss@w3.org > March 1999

solicitud de ayuda

From: Dr. Jorge Did Nuņez <jdid@infomed.sld.cu>
Date: Sat, 27 Mar 1999 11:25:57 -0500
Message-Id: <199903271634.LAA03056@infomed.sld.cu>
To: <www4mail-comments@w3.org>
Please, give me some help.

I have been vorking with MS-IE v3 an I can't get
the selected links with www4mail.

In the QUICK USER'S GUIDE version 2.0
this problem is described under the
XBYJS option......

"......XBYJS  (use one option line only!)
       Some Web browsers are not capable of transmitting data by e-mail,
       e.g., MS-IE v3.0. This problem usually shows up after you check
       the links that you would like to retrieve and select the "Get
       Selected Document(s)" button. What you get is that your mail
       program opens a new message with the address of the www4mail server
       appearing and the body of the message blank. You can use the XBYJS
       option to work-around this problem provided you are using a
       JavaScript compatible browser. Note: This work-around tries to fill
       in the Subject: line automatically instead of the message body
       needed by www4mail. But if you notice that the Subject: line is
       blank, you will need to cut out all characters starting from the ?
       sign in the To: field and paste them in the Subject: line manually."

Can you send me an example for the use of this option?

What is the meaning of "?" in the expresion:
	"...yo will need to cut out all characters
	 starting from the ? sign"

Thanks.
                            Dr. Jorge Did Nuņez.

E-mail: jdid@infomed.sld.cu 
Received on Saturday, 27 March 1999 11:37:02 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 July 2007 22:58:33 GMT