W3C home > Mailing lists > Public > www-dom-ts@w3.org > March 2002

Re: Tests that depend on node being inserted for default attributes

From: Dimitris Dimitriadis <dimitris@ontologicon.com>
Date: Fri, 8 Mar 2002 18:13:11 +0100
Cc: <www-dom-ts@w3.org>
To: "Curt Arnold" <carnold@houston.rr.com>
Message-Id: <C499A654-32B7-11D6-966D-000393556882@ontologicon.com>
comments inlined

On Friday, March 8, 2002, at 05:41 , Curt Arnold wrote:

> Mary Brady wrote:
>> [mb] Have we asked the working group what should happen if the iterms 
>> were
>> represented as an internal subset?  I'd rather get a concrete answer 
>> and
> fix
>> the
>> problem than provide a work-around.
>
> I'd love to get a concrete, consise statement from the WG on this 
> matter,
> too.  I have raised it on this list, but I don't know if Dimitriadis has
> either taken it back to the WG or if he can clarify the existing 
> position
> from member confidential material.
>
[dd] I did, thanks for the reminder. Let me check with the minutes to 
state the final wording.

> Might finally be time to fire up the bug tracker from our SF alter-ego 
> to
> keep track of open issues.
>
[dd] Yes, to avoid this kind of mishp if nothing else.

> If default attribute nodes should be provided when for default 
> attributes in
> the internal subset, I would still recommend adding new tests for that
> behavior and leaving the existing tests as is.  Basically, creating an
> is_staff.xml (for internal subset) and is_ versions of the 9 tests.
>
>
Received on Friday, 8 March 2002 12:11:47 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 6 April 2009 12:58:46 GMT