W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2006

suse 10.1 & libexpat.so.0

From: linux user <aladedragon@gmail.com>
Date: Thu, 23 Nov 2006 23:38:33 +0000
To: www-amaya@w3.org
Message-Id: <1164325040.6409.6.camel@linux-hjr2.site>




nix :) for everybody.
I ca't install amaya by 
> amaya_wx-9.52-1.i386.rpm or amaya_wx-9.52-1.i386-fc2.rpm 

the error reported is
> Unresolved dependencies:
> Installing amaya_wx-9.52-1.i386[Local packages]
> There are no installable providers of libexpat.so.0 for amaya_wx-9.52-1.i386[Local packages]

I have expat 2.0.0-11 installed

Some idea? i dont have any.....
Received on Friday, 24 November 2006 08:31:07 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:37 UTC