W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2006

Re: suse 10.1 & libexpat.so.0

From: Irene Vatton <Irene.Vatton@inrialpes.fr>
Date: Fri, 24 Nov 2006 16:16:47 +0200
To: linux user <aladedragon@gmail.com>
Cc: www-amaya@w3.org
Message-Id: <200611241516.47062.vatton@inrialpes.fr>

On Friday 24 November 2006 00:38, linux user wrote:
> nix :) for everybody.
> I ca't install amaya by
>
> > amaya_wx-9.52-1.i386.rpm or amaya_wx-9.52-1.i386-fc2.rpm
>
> the error reported is
>
> > Unresolved dependencies:
> > Installing amaya_wx-9.52-1.i386[Local packages]
> > There are no installable providers of libexpat.so.0 for
> > amaya_wx-9.52-1.i386[Local packages]
>
> I have expat 2.0.0-11 installed
>
> Some idea? i dont have any.....

It seems that a soft link is missing in usr/lib/
You can generate it with the command
"ln -s libexpat.so.0.5.0 libexpat.so.0"

Regards
     Irène.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Friday, 24 November 2006 14:18:49 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:37 UTC