W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2006

Re: [Fwd: Re: Amaya on GNU/Linux problems]]

From: Leon Stringer <leon.stringer@ntlworld.com>
Date: Sun, 15 Oct 2006 21:30:34 +0100
Message-ID: <45329A6A.20304@ntlworld.com>
To: www-amaya@w3.org

> Irene Vatton wrote:
 >It seems a GTK.Client crash:
 >Perhaps you can
 >a) try to work with a default GTK theme
 >b) execute "xset fp" to clean up the list of font paths
 >c) or may check if your environment doesn't need an update.

None of these had any effect.

 >Looking at this kind of error on the Web, I found some messages as:
 >1)
 >"today, I updated Gnome 2.10 to 2.12. Now, the plucker-desktop don't 
 >work. I
 >get the following errormessages:
 >
 >Gdk-ERROR **: BadMatch (invalid parameter attributes)
 >  serial 339 error_code 8 request_code 144 minor_code 3
 >Gdk-ERROR **: BadMatch (invalid parameter attributes)
 >  serial 343 error_code 8 request_code 144 minor_code 3"
 >2)
 >"Many Linux systems use a single X visual and colormap for all windows 
 >by
 >default; IRIX doesn't. As a result there are a variety of bugs lurking 
 >in the
 >source code where programmers have, for example, allocated colors in >the
 >wrong colormap or assumed that all windows have the same depth. Try 
 >making
 >your default X server visual 24-bit TrueColor by adding "-depth 24 
 >-class
 >TrueColor" to /usr/lib/X11/xdm/Xservers. (Run xdpyinfo first to make 
 >sure
 >your server supports this visual, and be sure to restart the X server 
 >after
 >making a change. Logging out may not be enough!"

I've looked extensively on the Web for these kind of errors and haven't 
got anywhere so far. I'll try to find another box to install FC6 on to 
ensure it's not a hardware/configuration issue. FC6 uses GNOME 
2.16/GTK+2.10 thus I wondered whether any other distributions used this 
and what their status is (e.g. Ubuntu 6.10).
Received on Sunday, 15 October 2006 20:31:32 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:37 UTC