W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2006

Re: Amaya doesn't work for ordinary users

From: Laurent Carcone <carcone@w3.org>
Date: Tue, 18 Apr 2006 16:28:05 +0200
To: José Carlos Santos <jcsantos@fc.up.pt>
Cc: www-amaya@w3.org
Message-Id: <20060418162805.797b6c8b.carcone@w3.org>

Hello Jose,

We'll have a look at this problem asap.

On Mon, 17 Apr 2006 16:38:01 +0100
José Carlos Santos <jcsantos@fc.up.pt> wrote:

> 
> Hi,
> 
> I have a problem with Amaya under Windows XP SP2 which is rather
> strange, because it occurs only in one of the three machines that I work with.

Do you mean that Amaya 9.5 works fine on the two other machines for an ordinary user ?
If so, do you know if there are some differences of configuration between this machine and the 2 other ones ?

Thanks


> The problem is this: if I try to run Amaya as an ordinary user, I
> get one of those messages that says that some error occured and that an
> error report is going to be sent. No problem occurs if I run Amaya as
> an user with administrative powers. I tried to replace Amaya 9.5 with
> previous releases and the result is:
> 
>   - I have the same problem with versions 9.4 and 9.3;
> 
>   - with versions 9.2.2, 9.2.1, and 9.1 nothing happens when I try to
>     run Amaya as an ordinary user;
> 
>   - version 9.0 works just fine.
> 
> Any suggestions?
> 
> Best regards,
> 
> Jose Carlos Santos
>

-- 
  Laurent Carcone	
  carcone@w3.org              W3C/ERCIM
  +33 (0)4 76 61 52 67        INRIA Rhône-Alpes, 655 Avenue de l'Europe
                              38334 Saint Ismier Cedex - France
Received on Tuesday, 18 April 2006 14:38:35 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:36 UTC