W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2004

Re: Unable to run Amaya 8.4 on a Win 98 SE box

From: Irene Vatton <irene.vatton@inrialpes.fr>
Date: Thu, 22 Apr 2004 09:32:39 +0200
To: Juan Lanus <jlanus@netscape.net>
Cc: www-amaya@w3.org
Message-Id: <20040422093239.7d6f49b3.irene.vatton@inrialpes.fr>

On Wed, 21 Apr 2004 19:00:40 -0300
Juan Lanus <jlanus@netscape.net> wrote:

> 
> Yes, I had the same problem in Windows 95 both with 8.3 and 8.4.
> The computer hangs with the CPU running at 100%.
> In the W95 box I instaqlled both the NT and W98 versions of 8.3.
> Instead, in my W2K box it runs like a charm.
> --
> Juan Lanus
> TECNOSOL
> Argentina
> 
> 
> JuanMiguel Signes wrote:
> > 
> > 
> > 
> > 
> > Hi folks. Amaya 8.4 installation was Ok. But when trying to run the 
> > program: it draws the Amaya screen, starts with the home page but fails 
> > loading the image (no message, just pretending me to wait forever). The 
> > whole system is hang up.
> > Cheers.

We added some compiling flags because events are managed differently
on W98 and NT/XP/2000. So it's normal that the WinXP version doesn't work
on W98. But we detected no special difference concerning image management.
Image libraries are included in the Amaya package and it works on our Win98
platform.

Do you have VisualStudio available to trap the problem?
Did a previous Amaya version work on this box?

     Irene.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Thursday, 22 April 2004 03:33:19 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:29 UTC