W3C home > Mailing lists > Public > www-amaya@w3.org > July to September 2003

Re: Amaya 8 source fails to build Alpha 0SF1 V4.0

From: Hugh Sasse Staff Elec Eng <hgs@dmu.ac.uk>
Date: Tue, 12 Aug 2003 12:23:10 +0100 (BST)
To: Irene Vatton <irene.vatton@inrialpes.fr>
cc: bacam+am@z273.org.uk, www-amaya@w3.org
Message-ID: <Pine.GSO.4.53.0308121222100.10881@neelix>

On Tue, 12 Aug 2003, Irene Vatton wrote:

> On Tue, 12 Aug 2003 10:47:31 +0100 (BST)
> Hugh Sasse Staff Elec Eng <hgs@dmu.ac.uk> wrote:
>
> >
> > On Tue, 12 Aug 2003, Irene Vatton wrote:
> >
> > > Normally the include "jinclude.h" is necessary to compile a program that
> > > uses the libjpeg library.
> > > Could you check that the include is installed.
> > > The option -L is useful to locate libraries but not to locate includes.
> >
> > Well, there wasn't one on anything in a directory called include,
> > but the first one found was:
> > ../home/hgs/gnu/Amaya/libjpeg/jinclude.h
> > I.e., in my Amaya build directory, so it should be found, shoouldn't
> > it?
> >
> > >
> > >      Irene.
> >         Hugh
>
> imlib and gtk work with system libraries. So you have to install
> the dev-package of the jpeg library provided with the system.
> Each library version has its corresponding include.

That's what blew up last time: libpng/zlib dependancy would not
compile....

        Hugh
>      Irene.
> -----
>

>
Received on Tuesday, 12 August 2003 07:23:44 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:40 UTC