W3C home > Mailing lists > Public > www-amaya@w3.org > July to September 2003

Re: Amaya 8 source fails to build Alpha 0SF1 V4.0

From: Irene Vatton <irene.vatton@inrialpes.fr>
Date: Tue, 12 Aug 2003 13:14:35 +0200
To: Hugh Sasse Staff Elec Eng <hgs@dmu.ac.uk>
Cc: bacam+am@z273.org.uk, www-amaya@w3.org
Message-Id: <20030812131435.05af738e.irene.vatton@inrialpes.fr>

On Tue, 12 Aug 2003 10:47:31 +0100 (BST)
Hugh Sasse Staff Elec Eng <hgs@dmu.ac.uk> wrote:

> 
> On Tue, 12 Aug 2003, Irene Vatton wrote:
> 
> > Normally the include "jinclude.h" is necessary to compile a program that
> > uses the libjpeg library.
> > Could you check that the include is installed.
> > The option -L is useful to locate libraries but not to locate includes.
> 
> Well, there wasn't one on anything in a directory called include,
> but the first one found was:
> ../home/hgs/gnu/Amaya/libjpeg/jinclude.h
> I.e., in my Amaya build directory, so it should be found, shoouldn't
> it?
> 
> >
> >      Irene.
>         Hugh

imlib and gtk work with system libraries. So you have to install
the dev-package of the jpeg library provided with the system.
Each library version has its corresponding include.
     Irene.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Tuesday, 12 August 2003 07:14:42 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:40 UTC