W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2003

Problem with installing amaya 7.2 (rpm-version)

From: Veith Risak <veith.risak@chello.at>
Date: Mon, 10 Feb 2003 09:40:35 +0100
To: www-amaya@w3.org
Message-Id: <200302100940.35240.veith.risak@chello.at>

At the moment I use amaya 7.0 on LINIX (SuSe) V 8.0

Today I tried to install version 7.2. I downloaded the rmp-version ans started 
(as superuser)  rpm.

Then I got the error-message:

	"lib.so.6 (GLIBC_2.3) is needed by amaya-gtk-7.2.1, failed dependencies"

What can I do? Version 7.0 works very well without any problem

Kind regards


V. Risak
============================
Uni-Salzburg Computerwissenschaften
risak@cosy.sbg.ac.at
Österr. Computergesellschaft
risak@ocg.at
Web-Site
http://www.cosy.sbg.ac.at/~risak
Received on Monday, 10 February 2003 03:37:10 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:27 UTC