W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2003

Re: Amaya 8 source fails to build Alpha 0SF1 V4.0

From: Hugh Sasse Staff Elec Eng <hgs@dmu.ac.uk>
Date: Mon, 9 Jun 2003 19:41:36 +0100 (BST)
To: Brian Campbell <bacam+am@z273.org.uk>
cc: Amaya Mailing List <www-amaya@w3.org>
Message-ID: <Pine.GSO.4.53.0306091935570.12057@neelix>

On Mon, 9 Jun 2003, Brian Campbell wrote:

>
> On Mon, Jun 09, 2003 at 02:03:03PM +0100, Hugh Sasse Staff Elec Eng wrote:
> >
> > On Alpha OSF1 Version 4.0 with GCC-3.3, Gnu Make 3.79, when compiling
> > Amaya 8.0 I get:
> >
> > valyus hgs 405 %> $MAKE all
> [...]
> > ../../thotlib/include/thot_gui.h:178:69: gdk_imlib.h: No such file or directory
> [...]
> >
> > Is anything obvious awry?
>
> You don't appear to have gdk-imlib installed.  On my Debian machine,

gdk?  Is that a typo for gtk, because I don't know of gdk?
Where would I find this source so I can install it?  I tried to get
some gtk stuff to build dillo and could only find RPMs, which I don't
have the tools for on OSF1.

> this appears to come from the imlib library, which is probably what you
> need to install.
>
> Curiously, this dependency appears to be missing from the Amaya web
> pages.

Maybe this information should be in the configure script too?

>
>
        Thank you,
        Hugh
Received on Monday, 9 June 2003 14:51:04 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:28 UTC