W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2003

Re: Amaya 8 source fails to build Alpha 0SF1 V4.0

From: Brian Campbell <bacam+am@z273.org.uk>
Date: Mon, 9 Jun 2003 19:08:51 +0100
To: Amaya Mailing List <www-amaya@w3.org>
Message-ID: <20030609180851.GA945@z273.org.uk>

On Mon, Jun 09, 2003 at 02:03:03PM +0100, Hugh Sasse Staff Elec Eng wrote:
> 
> On Alpha OSF1 Version 4.0 with GCC-3.3, Gnu Make 3.79, when compiling
> Amaya 8.0 I get:
> 
> valyus hgs 405 %> $MAKE all
[...]
> ../../thotlib/include/thot_gui.h:178:69: gdk_imlib.h: No such file or directory
[...]
> 
> Is anything obvious awry?

You don't appear to have gdk-imlib installed.  On my Debian machine,
this appears to come from the imlib library, which is probably what you
need to install.

Curiously, this dependency appears to be missing from the Amaya web
pages.
Received on Monday, 9 June 2003 14:09:24 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:28 UTC