W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 1998

RE: Win95 Crashes - System Resources Down

From: David Norris <kg9ae@geocities.com>
Date: Thu, 26 Feb 1998 00:15:54 -0500
Message-Id: <199802260628.BAA23250@tcslip.tcon.net>
To: "Whuu?" <carnet@jps.net>, <www-amaya@w3.org>
I am running a similar system and have experienced the same problem.  I am
running a Pentium 166 MHz with 64MB SDRAM, 7 GB disk space, 1 GB free, 24
bit color 1024x768, Windows version 4.01.970 (Win95 OSR 2.1 plus updates).
I can't view more than two or three pages without the system dying.  I start
at 80% free, dropping down to about 13% before the system grinds to a halt
and starts issuing Resource warnings.  It starts issuing an unending string
of error messages.  The only recovery is to hard reset the system.  I had
just noticed this several days ago, as I haven't used Amaya for a few
months.  I don't recall any problems when I first installed Amaya several
months before.  I used it for several hours one evening after installing.
The only major difference between now and then is the RAM.  I was running
32MB 70ns FPM, now I am running 64MB 12ns SDRAM.  The only other changes
relate to various peripherals that I have installed.

,David Norris

World Wide Web - http://www.geocities.com/CapeCanaveral/Lab/1652/
My Home's Web - http://kg9ae.dyn.ml.org/ <-- Active evenings
Video/Audio Phone - callto:kg9ae.dyn.ml.org
ICQ Universal Internet Number - 412039
E-Mail - kg9ae@geocities.com

> -----Original Message-----
> From: www-amaya-request@w3.org [mailto:www-amaya-request@w3.org]On
> Behalf Of Whuu?
> Sent: Wednesday, February 25, 1998 2:29 AM
> To: www-amaya@w3.org
> Subject: Win95 Crashes - System Resources Down
>
>
> I've just finished installing Amaya Release 1.2. I love the concept of a
> joint browser+editor program, but I've noticed the following problem:
>
> {Note: I'm using a Pentium 166 MMX with 64 MB RAM,  6 GB HD w/1.30 GB
> free space, Windows95 running in 24 bit color mode at 800x600
> resolution. I've also examined the mail archive, but I didn't see anyone
> having this same problem.}
Received on Thursday, 26 February 1998 00:16:24 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:18 UTC