W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 1997

Re: Amaya 1.1c seg faults on Redhat Linux 4.2

From: Irene VATTON <Irene.Vatton@imag.fr>
Date: Fri, 28 Nov 1997 15:40:16 +0100
Message-Id: <199711281440.PAA04627@tahiti.inrialpes.fr>
To: Jean-Francois Rouanet <Jean-Francois.Rouanet@bordeaux.inserm.fr>
cc: www-amaya@w3.org
In-reply-to: Your message of Fri, 28 Nov 1997 11:29:15 +0100."
             <3.0.5.32.19971128112915.0091f410@vignemale.bordeaux.inserm.fr> 
> Hello,
> I downloaded Amaya 1.1c binaries from www.w3c.org for LINUX-ELF and install
> according to "How to install the Unix Amaya Binary Release". I am using
> RedHat Linux 4.2 with kernel 2.0.30 and XFREE 3.3.1.
> When I try to start amaya I get a Seg Fault. I have checked the
> availability of the dynamic libraries and it's OK. I tried to download the
> binaries from the mirror at ftp.ibp.fr and got the same result.
> Is it a Redhat Linux problem, a kernel version problem or am I missing
> something?
> The NT version works perfectly on the same machine.
> Tank's for your help.
> 

Hi Jean-Francois,

We have a redHat Linux 4.2 and Amaya works fine.
Could you trace (strace) the execution to understand what is wrong.
Do you have enough space in your /tmp directory ???
  Irene.
Received on Friday, 28 November 1997 09:40:39 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:30 UTC