W3C home > Mailing lists > Public > www-amaya-dev@w3.org > August 2001

./configure ignores --with-gtk option

From: Hubert Tonneau <hubert.tonneau@pop-serv.inrialpes.fr>
Date: Wed, 15 Aug 2001 21:24:42 -0400 (EDT)
Message-Id: <200108160124.VAA11220@tux.w3.org>
To: www-amaya-dev@w3.org
If I do
  ./configure --with-gtk
on the freshly unpacked 5.1 tarball,
I first get the strange message:
  ...
  Amaya need Motif 1.2 or 2.0
  Now start "make all" (GNU make preferably) to build the bianries

then when issuing 'make' I get
  ../thotlib/include/thot_gui.h:128: Xm/MwmUtil.h: No such file or directory
  ...

so, basically, the '--with-gtk' option has been ignored.

Please CC me any answer.

Regards,
Hubert Tonneau
Received on Thursday, 16 August 2001 04:43:22 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:25:45 UTC