W3C home > Mailing lists > Public > wai-site-comments@w3.org > January 2008

Problem with WAI home page viewed in IE7

From: Miles, AJ \(Alistair\) <A.J.Miles@rl.ac.uk>
Date: Tue, 29 Jan 2008 13:45:26 -0000
Message-ID: <677CE4DD24B12C4B9FA138534E29FB1D0499E410@exchange11.fed.cclrc.ac.uk>
To: <wai-site-comments@w3.org>, <team-site-design@w3.org>
Cc: "Ralph R. Swick" <swick@w3.org>

Hi folks,

Just wanted to let you know, the WAI home page doesn't render properly in IE7 -- there's a gap above the main heading.

I copied the WAI site style to create the current SKOS web site http://www.w3.org/2004/02/skos and found the same problem. I just fixed it by removing the following from the main CSS file...

*>#main {			/* Hide from WinIE6 */
    width: 73%;			/* Redundant, but necessary for MacIE5 */
}

... I guess this isn't hidden from WinIE7, which is why the heading gets pushed down?

I guess the current SKOS page won't now render properly in MacIE5 now, but I figured it was better to favour WinIE7. Any further advice you could provide on knock-on effects or dependencies would be very welcome.

Thanks,

Alistair. 

--
Alistair Miles
Research Associate
Science and Technology Facilities Council
Rutherford Appleton Laboratory
Harwell Science and Innovation Campus
Didcot
Oxfordshire OX11 0QX
United Kingdom
Web: http://purl.org/net/aliman
Email: a.j.miles@rl.ac.uk
Tel: +44 (0)1235 445440 
Received on Tuesday, 29 January 2008 13:55:43 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 19:55:26 UTC