W3C home > Mailing lists > Public > w3c-wai-ig@w3.org > January to March 2001

Re: HTML validator

From: Kynn Bartlett <kynn-edapta@idyllmtn.com>
Date: Sun, 04 Feb 2001 09:36:06 -0800
Message-Id: <4.2.0.58.20010204092646.00b09850@garth.idyllmtn.com>
To: "Robert Neff" <rneff@bbnow.net>
Cc: "W3c-Wai-Ig" <w3c-wai-ig@w3.org>
At 09:48 AM 2/4/2001 , Robert Neff wrote:
>It has been available to validate online to HTML 4.01 for some time.  What
>if I want to validate to HTML 3.2 or 4.  Wish they would put the old
>versions back up <sigh>  OR am I simply missing it!  Would like for it to be
>obvious, where I have a option to select.

I believe that it's simply a matter of using the correct DTD on
the top of your page when you submit the URL to the validator.

For example, an old page on Idyll Mountain Internet is the
tinywar/tk mud client page -- if you go to the validator and type
in http://www.idyllmtn.com/tinywar/, you'll see that you can
correctly validate it to the 3.2 specification.

Why?  Because the DOCTYPE statement refers to HTML 3.2, not 4.0
or 4.01.

--Kynn

Kynn Bartlett
Sr. Engineering Product Leader
Team Edapta
Reef North America
Tel +1 909-674-5225
___________________________________
BUSINESS IS DYNAMIC. TAKE CONTROL.
___________________________________
http://www.reef.com
Received on Sunday, 4 February 2001 13:22:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 19 July 2011 18:13:53 GMT