W3C home > Mailing lists > Public > w3c-wai-gl@w3.org > July to September 2004

RE: accessibility issue?

From: John M Slatin <john_slatin@austin.utexas.edu>
Date: Tue, 17 Aug 2004 20:10:32 -0500
Message-ID: <C46A1118E0262B47BD5C202DA2490D1A03E61179@MAIL02.austin.utexas.edu>
To: "Kerstin Goldsmith" <kerstin.goldsmith@oracle.com>, "WAI GL \(E-mail\)" <w3c-wai-gl@w3.org>

Kerstin,

Tried to check it out but the action attribute for the form and the src
attribute for the scripts are relative URIs that point to something on
one of your servers so I don't get a table when I save the page locally.


Sorry!
John
"Good design is accessible design."

Dr. John M. Slatin, Director 
Accessibility Institute
University of Texas at Austin 
FAC 248C 
1 University Station G9600 
Austin, TX 78712 
ph 512-495-4288, fax 512-495-4524 
email jslatin@mail.utexas.edu 
Web http://www.utexas.edu/research/accessibility 



-----Original Message-----
From: w3c-wai-gl-request@w3.org [mailto:w3c-wai-gl-request@w3.org] On
Behalf Of Kerstin Goldsmith
Sent: Tuesday, August 17, 2004 7:44 PM
To: WAI GL (E-mail)
Subject: accessibility issue?


Guys,

I see some reference to footers in WCAG 2.0, but can someone take a look

at the attached two peices of code and let me know professional opinions

about whether or not they present accessibility issues --- suggested 
fixes would be great, too. 

Thanks for any insight -- I can't quite figure this one out on my own
....

-Kerstin
Received on Wednesday, 18 August 2004 01:10:34 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 5 February 2014 07:17:58 UTC