W3C home > Mailing lists > Public > w3c-wai-eo@w3.org > April to June 2002

Re: Dynamically generated page content tests

From: Charles McCathieNevile <charles@w3.org>
Date: Thu, 27 Jun 2002 07:05:59 -0400 (EDT)
To: Chuck Letourneau <cpl@starlingweb.com>
cc: "Charmane K. Corcoran" <corcora1@msu.edu>, <w3c-wai-eo@w3.org>
Message-ID: <Pine.LNX.4.30.0206270659280.10998-100000@tux.w3.org>

Hmm. Charmane located the problem and Chuck found out why it happened. So I
think I don't really deserve a massive amount of credit here...

It would seem that Charmane is using one of the broken browsers that don't
work if they can't find a stylesheet (there are a few versions of netscape
with this problem - are there others?). So I would recommend a slightly more
robust browser if possible. There are many newer versions of Netscape taht
don't have that bug (it was fixed in 4.something and they are now producing
7.0 as a public beta...)

Cheers

Chaals

On Wed, 26 Jun 2002, Chuck Letourneau wrote:

  Interesting.  An artifact of IE's use of <title> to create the directory
  name for support files on a "Save as... Web page, complete"
  operation.  Spaces in the <title> are maintained.  Of course, since I use
  IE most of the time, I never noticed that there was a problem.  In any
  case, I have fixed the offending links.

  http://www.starlingweb.com/wai/eval2.htm should work for everyone now.

  Thanks for debugging that, Charles.

  Cheers!
  Chuck
Received on Thursday, 27 June 2002 07:06:01 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 27 April 2012 10:33:33 GMT