W3C home > Mailing lists > Public > site-comments@w3.org > September 2004

Recently archived messages are not well-formed XHTML

From: Henry Zongaro <zongaro@ca.ibm.com>
Date: Tue, 21 Sep 2004 18:26:13 -0400
To: site-comments@w3.org
Message-ID: <OF465332AB.67555CD3-ON85256F16.00787194-85256F16.007B3F4A@ca.ibm.com>

Hello.

     I'm using an XSLT stylesheet that tries to extract the content of 
messages from the mailing list archive.  It appears to be failing for 
messages sent within the past day or so because the pages are no longer 
well-formed XHTML.  Messages appear to be missing an end tag for an li 
element.

     See [1] for example, which I ran through the HTML/XHTML validator, 
with results at [2].  Compare this with the slightly older message [3], 
with validation results at [4].

     Is there any chance of fixing this problem?  If this is not the right 
place to report this problem, please let me know.

Thanks,

Henry
[1] 
http://lists.w3.org/Archives/Public/www-international/2004JulSep/0098.html
[2] 
http://validator.w3.org/check?uri=http%3A%2F%2Flists.w3.org%2FArchives%2FPublic%2Fwww-international%2F2004JulSep%2F0098.html
[3] 
http://lists.w3.org/Archives/Public/www-international/2004JulSep/0095.html
[4] 
http://validator.w3.org/check?uri=http%3A%2F%2Flists.w3.org%2FArchives%2FPublic%2Fwww-international%2F2004JulSep%2F0095.html

------------------------------------------------------------------
Henry Zongaro      Xalan development
IBM SWS Toronto Lab   T/L 969-6044;  Phone +1 905 413-6044
mailto:zongaro@ca.ibm.com
Received on Tuesday, 21 September 2004 22:26:48 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 24 October 2012 16:21:29 GMT