W3C home > Mailing lists > Public > public-xml-processing-model-comments@w3.org > December 2008

2.6 Clarification

From: Dave Pawson <dave.pawson@gmail.com>
Date: Thu, 11 Dec 2008 17:00:33 +0000
Message-ID: <711a73df0812110900le6d861ai720f4a4816e11abc@mail.gmail.com>
To: "xproc List" <public-xml-processing-model-comments@w3.org>

Currently reads

If an xpath-version is specified on a p:pipeline or p:declare-step,
then that is the version of XPath that the step uses. If it does not
specify a version, but a version is specified on one of its ancestors,
the nearest ancestor version specified is the version that it uses.

Should that be 'that the step must use'? I.e. the xpath-version
specifies the required version

'that the step uses' reads as a fact, rather than a requirement?

Ditto at the end of the sentence.

regards


-- 
Dave Pawson
XSLT XSL-FO FAQ.
Docbook FAQ.
http://www.dpawson.co.uk
Received on Thursday, 11 December 2008 17:01:09 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 11 December 2008 17:01:10 GMT