W3C home > Mailing lists > Public > public-ws-addressing-tests@w3.org > March 2006

Re: MSFT public Client -> WSO2 Service.

From: Davanum Srinivas <dims@wso2.com>
Date: Thu, 2 Mar 2006 18:12:35 -0500
Message-ID: <982215320603021512i3c64a869k58cf5842b4f9c4c3@mail.gmail.com>
To: "WS-Addressing Tests" <public-ws-addressing-tests@w3.org>
Paul,

Here's an update to the MSFT->WSO2 logs. All "required features" are
green. i have no clue why :) Sorry for doing this via email for today.
Will definitely post a url for the endpoint and url's for logs.

thanks,
dims

On 3/2/06, Davanum Srinivas <dims@wso2.com> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Paul,
> Here's the log generated by running the public MSFT client against the WSO2 service. Please note that the test id's in
> the request messages are upper case "Test1100" which causes problems during the report generation. When i do a s/r (as
> per Jonathan) i get all greens which i suspect is not correct (since i get the same output from a completely empty log
> file).
>
> Jonathan,
> Could u please ask MSFT team to update the public client to the same one that you use to generate the logs?
>
> thanks,
> dims
>
> - --
> Davanum Srinivas (dims@wso2.com)
> VP/Engg, WSO2 (http://wso2.com)
> Yahoo IM: dims Cell/Mobile: +1 (508) 415 7509
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (Cygwin)
>
> iD8DBQFEBwDigNg6eWEDv1kRAhQRAKC7UVSD6jTFyVU/f6p1IT5SMVOQEQCdHRTf
> NONj2bW5gMWIl8y/SuyRB3Y=
> =4wtx
> -----END PGP SIGNATURE-----
>
>
>


Received on Thursday, 2 March 2006 23:12:59 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 19:54:42 UTC