[webrtc-pc] Rename sender.transport.transport to sender.transport.iceTransport?

jan-ivar has just created a new issue for https://github.com/w3c/webrtc-pc:

== Rename sender.transport.transport to sender.transport.iceTransport? ==
Right now, the way to get the [IceTransport](http://w3c.github.io/webrtc-pc/#dom-rtcdtlstransport-transport) is
```js
pc.getTransceivers()[0].sender.transport.transport
```
Having two nested attributes of the same name is unintuitive. Can we rename it `iceTransport`?

```js
pc.getTransceivers()[0].sender.transport.iceTransport
```


Please view or discuss this issue at https://github.com/w3c/webrtc-pc/issues/1930 using your GitHub account

Received on Wednesday, 11 July 2018 14:53:12 UTC