Re: [webrtc-pc] Rename sender.transport.transport to sender.transport.iceTransport?

@aboba As far as this spec goes, isn't ORTC interop shimmed in adapter? Seems to me we could introduce `sender.transport.iceTransport` as a parallel attribute and keep `sender.transport.transport` as a backwards compatible attribute for quite some time in Edge, and then polyfill it in adapter easily as:
```js
sender.transport.iceTransport || sender.transport.transport
```

-- 
GitHub Notification of comment by jan-ivar
Please view or discuss this issue at https://github.com/w3c/webrtc-pc/issues/1930#issuecomment-404245013 using your GitHub account

Received on Wednesday, 11 July 2018 17:13:39 UTC