W3C home > Mailing lists > Public > public-webplatform@w3.org > January 2014

Re: Documenting ITS 2.0 attributes at WPD

From: Doug Schepers <schepers@w3.org>
Date: Mon, 13 Jan 2014 10:49:23 -0500
Message-ID: <52D40B03.4080600@w3.org>
To: Jirka Kosek <jirka@kosek.cz>
CC: Julee <julee@adobe.com>, "public-webplatform@w3.org" <public-webplatform@w3.org>
Hi, Jirka–

On 1/13/14 9:33 AM, Jirka Kosek wrote:
> Hi,
>
> I haven't got any feedback. I understand that ITS is of low priority
> to WDP.

No, not at all! Actually, we really want new (stable) W3C specs in the 
docs, because it's hard to find good information on them elsewhere.

Sorry for the delay in getting back to you; people are still settling in 
after the holidays.



> I happy to document rest of ITS markup, it can be refactored
> later if necessary.
>
> However I haven't found solution to problem of stripping of some
> markup in code samples. Any help in this regard will be more then
> welcomed.

I looked at this, and I can only conclude that it's a bug in the wiki, 
which is frustrating. Does anyone else have a clue what's going on here? 
Has anyone else encountered this, and if so, is there a workaround?


Regards-
-Doug

> On 5.1.2014 21:45, Jirka Kosek wrote:
>> it took more time then I have expected, but I created first simple
>> draft page about ITS attribute here:
>>
>> http://docs.webplatform.org/wiki/its/attributes/its-term
>>
>> Before I will fill in rest of ITS attributes I would like to get
>> feedback. Should I change/add on the page?
>>
>> I faced one problem -- when I entered code sample, all <p> and
>> <span> elements are removed from display. Not sure whether this is
>> bug in Wiki or if some special treatment on my side is needed.
>> Advice welcomed.
>>
>> Thank you in advance,
>>
>> Jirka
>>
>
Received on Monday, 13 January 2014 15:49:32 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:20:57 UTC