W3C home > Mailing lists > Public > public-webplatform@w3.org > February 2013

Re: Improved Page Title Deployed

From: Chris Mills <cmills@w3.org>
Date: Mon, 4 Feb 2013 15:08:30 +0000
Cc: public-webplatform@w3.org, Ryan Lane <rlane32@gmail.com>, Denis Ah-Kang <denis@w3.org>
Message-Id: <86FCB0A6-BF9A-41EC-BB06-8DB8F6064470@w3.org>
To: Doug Schepers <schepers@w3.org>


On 4 Feb 2013, at 15:06, Doug Schepers <schepers@w3.org> wrote:

> Hi, folks-
> 
> On 2/4/13 4:22 AM, Chris Mills wrote:
>> 
>> On 1 Feb 2013, at 23:37, Doug Schepers <schepers@w3.org> wrote:
>>> 
>>> [1] http://docs.webplatform.org/wiki/css/properties/
>> 
>> Great work Doug/Denis!
>> 
>> As an FYI - this URL needs to be
>> http://docs.webplatform.org/wiki/css/properties to get to the correct
>> page - the version with the slash leads to a different page than
>> without, which seems like a bug to me.
> 
> Yes, this was a typo on my part. I agree with you that trailing slashes should simply be redirected, and it's silly that they are not.
> 
> It seems that we can fix this with an Apache rewrite rule; I've raised a bug. Denis, Ryan, can you please fix this?
> 
> https://www.w3.org/Bugs/Public/show_bug.cgi?id=20865
> 
>> But the version without the
>> slash doesn't show the nice new <title> contents. In addition, when
>> you do go to the version with the slash (i.e.
>> http://docs.webplatform.org/wiki/css/properties/), you get a leading
>> dot, which probably shouldn't be there (. css . WPD .
>> WebPlatform.org)
> 
> Once we fix that slash bug, this won't happen.

cool!

> 
> 
>> Good news though - when you go to an actual property [page, like
>> http://docs.webplatform.org/wiki/css/properties/background-image, the
>> <title> contents seem to work perfectly.
> 
> Well, not *perfectly*... see my already-known bugs in my last email... but good enough.

certainly good for a start.
Received on Monday, 4 February 2013 15:08:38 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 8 May 2013 19:57:39 UTC