W3C home > Mailing lists > Public > public-webapps@w3.org > October to December 2009

Re: [widgets] test suite: br.wgt

From: Marcos Caceres <marcosc@opera.com>
Date: Tue, 15 Dec 2009 18:24:23 +0100
Message-ID: <4B27C647.4050100@opera.com>
To: cyril.concolato@telecom-paristech.fr
CC: public-webapps <public-webapps@w3.org>


Cyril Concolato wrote:
> Hi,
>
> Le 15/12/2009 18:00, Marcos Caceres a écrit :
>> Hi Cyril
>>
>> On Tue, Dec 15, 2009 at 4:41 PM, Cyril Concolato
>> <cyril.concolato@enst.fr> wrote:
>>> Hi all,
>>>
>>> In the test suite, the test br.wgt leads to a widget with no valid start
>>> file. I think this should be considered an invalid widget because a
>>> Widget
>>> UA will not be able to display it, the user may see an icon but nothing
>>> happening when activating it. WDYT ?
>>>
>>
>> Looking at the test description from the test suite:
>>
>> "br.wgt (source files)
>> Tests the UA's ability to ignore subsequent repetitions of the content
>> element. To pass, the widget start file must treated by the user agent
>> as an invalid widget. "
> My mistake, I must have misread with one of the above or below
> example... BTW, maybe you can improve the sentence:
> "Tests the UA's ability to ignore subsequent repetitions of the content
> element. To pass, the widget must *be* treated by the user agent as an
> invalid widget."
> remove 'start file' and add 'be'

Fixed.
Received on Tuesday, 15 December 2009 17:24:58 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:35 GMT