W3C home > Mailing lists > Public > public-webapi@w3.org > July 2007

Re: CSS Query API: selectorQuery(...)

From: Robin Berjon <robin@berjon.com>
Date: Fri, 20 Jul 2007 12:10:08 +0200
Message-Id: <E1CEEE3A-7116-4127-89ED-6FB9A1628E96@berjon.com>
Cc: public-webapi@w3.org
To: Bjoern Hoehrmann <derhoermi@gmx.net>

On Jul 19, 2007, at 19:07, Bjoern Hoehrmann wrote:
>   The WebAPI Working Group is considering to conduct a poll to finally
> put the method naming issue in the CSS Query API specification to  
> rest;
> Charles asked us to propose alternatives to selectElement/ 
> selectAllEle-
> ments. To this end, I would like to propose using two [1] of
>
>   selectorQuery(...) / .selectorQueryAll(...) / .selectorQueryOne(...)

+1 from me.

-- 
Robin Berjon - http://berjon.com/
------------------------------------------------------------------------
Rated "R" for "Robin"
Received on Friday, 20 July 2007 10:13:27 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:18:58 GMT