W3C home > Mailing lists > Public > public-vocabs@w3.org > January 2012

W3C error due to Schema.org tags

From: Sandeep <bluenet_emp26@benext.in>
Date: Sat, 14 Jan 2012 16:47:01 +0530
To: <public-vocabs@w3.org>
Message-ID: <E1Rm1cI-0008Hs-3Z@lisa.w3.org>
Hello Greeting,

 

I am using schema.org for my each website. Today I am facing a problem while
I go to check W3C validation for my site. I usually add schema.org in div or
other tags and also check them with W3C local validation. But now I am
getting en errors due to schema.org tags, "itemscope",
"itemtype=http://schema.org/", "itemprop". The errors I am facing with each
tag of schema are below. Please make sure what the wrong with this? Are the
schema.org tags not more valuable or supported by html5. I am using HTML 5
for my web page.. I pasted the screen shot of errors that I am receiving 

 



 

 

 

Thanks and Regards

 

Sandeep Kumar

Seo Executive

B-1274, Shastri Nagar

New Delhi (India), Pin - 110052

Visit Us:  <http://www.bluenetvista.com> http://www.bluenetvista.com

Email ID: -  <mailto:bluenet_emp26@benext.in> bluenet_emp26@benext.in

Skype ID:- bluenet_emp26

Mobile :- +919811736186

--------------------------------------------------------------------------

CONFIDENTIALITY INFORMATION AND DISCLAIMER "This e-mail message may contain
confidential, proprietary or legally privileged information. It should not
be accessed by anyone who is not the original intended reciient. If you have
erroneously received this message, please delete it immediately and notify
the sender. You are hereby, notified that any misuse, copying or
dissemination of the information contained in the e-mail in any whatsoever
is strictly prohibited.

 






image001.jpg
(image/jpeg attachment: image001.jpg)

Received on Monday, 16 January 2012 14:09:12 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 22 May 2012 06:48:59 GMT