W3C home > Mailing lists > Public > public-sml@w3.org > April 2009

[Bug 6805] New: Misc. mark-up issues

From: <bugzilla@wiggum.w3.org>
Date: Mon, 13 Apr 2009 16:09:26 +0000
To: public-sml@w3.org
Message-ID: <bug-6805-1927@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=6805

           Summary: Misc. mark-up issues
           Product: SML
           Version: PR
          Platform: PC
        OS/Version: Windows NT
            Status: NEW
          Severity: minor
          Priority: P3
         Component: Core+Interchange Format
        AssignedTo: johnarwe@us.ibm.com
        ReportedBy: len.charest@microsoft.com
         QAContact: public-sml@w3.org


1. In both the SML and SML-IF specs, the mark-up for all references includes an
unmatched <cite> tag. The intent of <cite> is that it used at the point of
reference in the main text, not in the bibliography. So the corrective action
is to remove the tag.

2. In section 4.3.1, item 1, the hyperlinks attached to "[local name]" and
"[namespace name]" point to the definition of attribute information item in the
XML Infoset spec. These links should point to the appropriate definitions in
the XML Namespaces spec.

3. In the normative references of the SML spec, the first entry (for SML-IF
1.1) is missing the final period. Likewise, in the normative references of the
SML-IF spec, the first entry (for SML 1.1) is missing the final period.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 13 April 2009 16:09:35 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 13 April 2009 16:09:36 GMT