W3C home > Mailing lists > Public > public-script-coord@w3.org > April to June 2013

[Bug 22392] maybe define .name for Function objects corresponding to operations/attributes

From: <bugzilla@jessica.w3.org>
Date: Tue, 18 Jun 2013 02:41:07 +0000
To: public-script-coord@w3.org
Message-ID: <bug-22392-3890-Jp3hPc7krj@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=22392

Rick Waldron <waldron.rick@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |waldron.rick@gmail.com

--- Comment #4 from Rick Waldron <waldron.rick@gmail.com> ---
Bori(In reply to comment #3)
> So if I read that right, that would make document.querySelector.name ==
> "querySelector" and the innerHTML accessors would have "get innerHTML" and
> "set innerHTML" as the name?

Correct!

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Tuesday, 18 June 2013 02:41:08 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:37:49 UTC