W3C home > Mailing lists > Public > public-rdf-dawg@w3.org > April to June 2011

Re: pubrules access

From: Lee Feigenbaum <lee@thefigtrees.net>
Date: Tue, 31 May 2011 10:55:34 -0400
Message-ID: <4DE50166.3020508@thefigtrees.net>
To: Carlos Buil Aranda <cbuil@fi.upm.es>
CC: SPARQL Working Group <public-rdf-dawg@w3.org>
thanks, Carlos!

On 5/31/2011 10:49 AM, Carlos Buil Aranda wrote:
> Hi all again,
>
> the pubrules checker is back and the Fed document only gets an error
> (http://www.w3.org/TR/2010/WD-sparql11-federated-query-20110607/ (2
> occurrences) -> 404 (Not Found) which is normal).
>
> The Fed query document also passes css validator, link checker, markup
> validator and AChecker.
>
> cheers,
>
> Carlos
>
> 2011/5/31 Lee Feigenbaum <lee@thefigtrees.net <mailto:lee@thefigtrees.net>>
>
>     On 5/31/2011 7:18 AM, Carlos Buil Aranda wrote:
>
>         Dear all,
>
>         can any of you access to the pubrules checker? I'm trying to
>         access it
>         since yesterday and nothing is displayed when I access the web page.
>         Also, when I do
>         http://www.w3.org/2009/sparql/docs/fed/gen.html,gen I
>         get a XML parser error (it happens the same for other SPARQL 1.1
>         documents).
>
>
>     I'm also getting a blank page for the pubrules checker.
>
>     Are you still getting the error for
>     http://www.w3.org/2009/sparql/docs/fed/gen.html ? It seems to work
>     OK for me.
>
>     Lee
>
>
>         thanks,
>
>         Carlos
>
>
Received on Tuesday, 31 May 2011 14:56:17 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 16:15:46 GMT