W3C home > Mailing lists > Public > public-qt-comments@w3.org > July 2004

[F+O] Rename component-from-duration() functions

From: Ashok Malhotra <ashokmalhotra@lscfinet.com>
Date: Mon, 5 Jul 2004 14:46:09 -0400
Message-ID: <011e01c462c0$56cf3700$6501a8c0@Petsa>
To: <public-qt-comments@w3.org>
Cc: "Michael Kay" <mhk@mhk.me.uk>
Mike:
In http://lists.w3.org/Archives/Public/public-qt-comments/2004Feb/1061.html
you suggested that we rename the component-from-duration functions as below:

years-from-yearMonthDuration
months-from-yearMonthDuration
days-from-dayTimeDuration
hours-from-dayTimeDuration
minutes-from-dayTimeDuration
seconds-from-dayTimeDuration

to

years-from-duration
months-from-duration
days-from-duration
hours-from-duration
minutes-from-duration
seconds-from-duration

The joint WGs accepted your recommendation and agreed to the suggested renaming in the Cambridge meeting.

All the best, Ashok
Received on Monday, 5 July 2004 14:46:19 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:45:20 UTC