W3C home > Mailing lists > Public > public-qa-dev@w3.org > August 2007

Re: markup validator 0.8.1 is out

From: Ville Skyttä <ville.skytta@iki.fi>
Date: Fri, 10 Aug 2007 12:11:38 +0300
To: "QA-dev" <public-qa-dev@w3.org>
Message-Id: <200708101211.38649.ville.skytta@iki.fi>

On Wednesday 08 August 2007, you wrote:
> Am 08.08.2007 um 02:13 schrieb olivier Thereaux:
> > Hi all,
> >
> > Just a quick heads-up, that a bugfix release of the markup
> > validator is now out in the wild. It's only been two weeks since
> > 0.8.0, which had a couple of small but annoying bugs, now fixed.
> >
> > For packaged versions I'd strongly recommend distributing 0.8.1,
> > skipping 0.8.0 if necessary.
>
> For openSUSE Linux, the validator 0.8.1 package just has landed into
> the OpenSUSE Build Service and will make it into the distribution
> soon. :-)

For Fedora, I'm planning to keep F7 and earlier at 0.7.x, and look into 
providing 0.8.1 for F8 and later.

The new Encode::HanExtra and Encode::JIS2K dependencies are not available in 
Fedora at the moment, so I'll have to find someone to maintain them first (I 
don't know a thing about them so I'd rather not do it myself) or patch the 
shipped validator to make dependencies on them optional.  The latter looks 
like a more probable option currently.
Received on Friday, 10 August 2007 09:12:35 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 19 August 2010 18:12:48 GMT