W3C home > Mailing lists > Public > public-qa-dev@w3.org > September 2004

Re: validator-0_6_0-branch still alive?

From: Terje Bless <link@pobox.com>
Date: Sat, 11 Sep 2004 14:18:49 +0200
To: QA Dev <public-qa-dev@w3.org>
cc: Martin Dürst <duerst@w3.org>
Message-ID: <r02010300-1035-BD4C56DE03EC11D98FFD0030657B83E8@[]>

Hash: SHA1

Bjoern Hoehrmann <derhoermi@gmx.net> wrote:


This should definitely be brought forward to HEAD as well. I can do another
merge from the branch when we're getting closer to a 0.7.0 release.

Martin: Since you're a bit periodic in following wmvs development, please
check to make sure you're on the right branch before checking stuff in if it's
been a while since you last worked on it. On the list, IRC, or just pinging
Olivier about it should all yield the requisite information quickly.


This one was presumably intentional; this issue in Bugzilla was targetted for
fixing in both 0.6.x and HEAD.

>These modify validator-0_6_0-branch rather than HEAD. I thought that
>after Terje merged validator-0_6_0-branch and HEAD, we gave up working
>on validator-0_6_0-branch so these seem rather accidental to me?

As alluded to elsewhere, 0.6.x might as well keep getting minor fixes if folks
have the time and inclination, or we need fast changes to what's running on
v.w.o. Until 0.7.0 is running on :80 it's the cleanest way of making these
minor fixes.

- -- 
 "Oh, my. What? Did I hurt your little, iddy,
  biddy feelings widdle MCSE kind of person?"    -- Tina Holmboe

Version: PGP SDK 3.0.3

Received on Saturday, 11 September 2004 12:18:54 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:36:25 UTC