W3C home > Mailing lists > Public > public-mobileok-checker@w3.org > January 2008

Re: Some problems in mobileOK checker

From: Sean Owen <srowen@google.com>
Date: Wed, 2 Jan 2008 10:20:47 -0500
Message-ID: <e920a71c0801020720h223a12efq74d146deaa873df@mail.gmail.com>
To: "이순호/Service개발1팀" <soonho@sktelecom.com>
Cc: "public-mobileOK-checker@w3.org" <public-mobileOK-checker@w3.org>
We need more information -- what is the problem you are seeing? is it
with the service at validator.w3.org/mobile? This seems to work for me
on a few test sites. Is there a particular site you are having
problems with?

Do you think one of the tests is not reporting the right result? if so
which one, and which site?

Or are you encountering an error when using the library? again, what's
the error, and on what input?

Sean

On Jan 1, 2008 8:25 PM, 이순호/Service개발1팀 <soonho@sktelecom.com> wrote:
>
>
>
>
> Dear members,
>
> I found that there are some problems in the W3C mobileOK checker service.
>
> Please check the service and let me know when I will use it.
>
> Thanks in advance.
>
>
>
> Happy new year !!
>
>
>
> Soonho Lee.
>
> ----------------------------------------------------------------------
>  李 純 濠 (Lee, Soon-Ho), Ph.D,
>
> Manager, Service Development Team 1,
>
> Service Platform & Core Network R&D Center, SK Telecom,
>  mobile: 010-3128-1483, email: soonho@sktelecom.com
>  phone: +82-2-6100-2633, fax: +82-2-6100-7807
>
>
Received on Wednesday, 2 January 2008 15:21:00 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:13:04 GMT