W3C home > Mailing lists > Public > public-media-annotation@w3.org > November 2011

Re: URGENT please fix Ontology document: open issues in mapping tables

From: Wonsuk Lee <wonsuk73@gmail.com>
Date: Sun, 20 Nov 2011 12:29:05 +0900
Message-ID: <CAKmBCi20V9wzPPi9qJ+WgY1w4V22xuicP2t4YGdaNxxc9wdmGw@mail.gmail.com>
To: tmichel@w3.org
Cc: Florian Stegmaier <stegmai@dimis.fim.uni-passau.de>, public-media-annotation@w3.org, Felix Sasaki <felix.sasaki@fh-potsdam.de>, Felix Sasaki <felix.sasaki@dfki.de>, "Evain, Jean-Pierre" <evain@ebu.ch>, Wonsuk Lee <wonsuk11.lee@samsung.com>
Thierry.

2011/11/19 Thierry MICHEL <tmichel@w3.org>:
> Done
>
> see
> http://www.w3.org/2008/WebVideo/Annotations/drafts/ontology10/PR/#mediaRSS-table

It's perfect. Thanks~

best regards,
Wonsuk.


>
> Le 19/11/2011 00:13, Wonsuk Lee a écrit :
>>
>> Hi. Thierry.
>>
>> I added inline comment.
>>
>> 2011/11/18 Thierry MICHEL<tmichel@w3.org>:
>>>
>>> Florian,
>>>
>>> thanyou for your review.
>>> I have updsates some errors. Please sse bellow.
>>>
>>> Wonsuk, Jean OPierre and Felix could you please let me know the updates
>>> to
>>> add (see bellow).
>>>
>>> We are going to PR this afternoon ...
>>>
>>> thierry
>>>
>>> Le 18/11/2011 10:20, Florian Stegmaier a écrit :
>>>>
>>>> Dear all,
>>>>
>>>> i have generated empty JSON files for each metadata format. While going
>>>> through the mapping tables, i encountered a few things we should change:
>>>>
>>>
>>>> Mapping table for CableLabs 1.1:
>>>>  ->    rating property is missing
>>>
>>> The "rating" header was missing. I added it.
>>> Joakim can you please verify this is fine now ?
>>>>
>>>>  ->    fragmentS shall be fragment
>>>
>>> updated (for all tables)
>>>>
>>>>  ->    namedFragmentS shall be namedFragment
>>>
>>> updated (for all tables)
>>>
>>>
>>>> Mapping table for IPTC:
>>>>  ->    empty line for frameRate N/A or missing values?
>>>
>>> for frameRate   it says "exact". You are probably not looking at the
>>> latest
>>> spec version
>>>
>>>>
>>>> Mapping table for MediaRSS:
>>>>  ->    empty line for date N/A or missing values?
>>>
>>> Right.  Wonsuk can you please say to to do here
>>
>> date row should be N/A.
>>
>> best regards,
>> Wonsuk.
>>
>>>
>>>>
>>>> Mapping table for OGG:
>>>>  ->    averageBitRate property is named bitRate
>>>
>>> I don't see  "bitRate"
>>> Are you looking at the latest spec version
>>> http://www.w3.org/2008/WebVideo/Annotations/drafts/ontology10/PR/
>>>
>>>
>>>>
>>>> Mapping table for TTML:
>>>>  ->    empty line for rating N/A or missing values?
>>>
>>> updated to N/A according to Werner
>>>>
>>>> Mapping table for TV-Anytime:
>>>>  ->    empty line for frameRate N/A or missing values?
>>>
>>> Right.  Jean-Pierre can you please say to to do here
>>>>
>>>> Mapping table for XMP:
>>>>  ->    locator missing
>>>
>>> I have added a locator line.
>>> Felix can you please say the info to put on this line ...
>>>>
>>>> Mapping table for Youtube:
>>>>  ->    empty line for language N/A or missing values?
>>>
>>> for language it says "N/A". You are probably not looking at the latest
>>> spec
>>> version
>>>>
>>>> The naming issue with (named)fragment property seems to be in every
>>>> mapping table.
>>>
>>> updated all.
>>>>
>>>> Cheers.
>>>> _____________________________
>>>> Dipl. Inf. Florian Stegmaier
>>>> Chair of Distributed Information Systems
>>>> University of Passau
>>>> Innstr. 43
>>>> 94032 Passau
>>>>
>>>> Room 248 ITZ
>>>>
>>>> Tel.: +49 851 509 3063
>>>> Fax: +49 851 509 3062
>>>>
>>>> stegmai@dimis.fim.uni-passau.de
>>>> https://www.dimis.fim.uni-passau.de/iris/
>>>> http://twitter.com/fstegmai
>>>> _____________________________
>>>>
>>>>
>>>
>>>
>>
>
Received on Sunday, 20 November 2011 03:29:39 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Sunday, 20 November 2011 03:29:40 GMT