W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2012

[Bug 16136] New: Requiring a "plugin" for <embed> is not compatible with <embed> pointing to SVG

From: <bugzilla@jessica.w3.org>
Date: Mon, 27 Feb 2012 16:46:57 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-16136-2486@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=16136

           Summary: Requiring a "plugin" for <embed> is not compatible
                    with <embed> pointing to SVG
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#the
                    -embed-element
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: other Hixie drafts (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: bzbarsky@mit.edu, mike@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/the-iframe-element.html
Multipage: http://www.whatwg.org/C#the-embed-element
Complete: http://www.whatwg.org/c#the-embed-element

Comment:
Requiring a "plugin" for <embed> is not compatible with <embed> pointing to
SVG

Posted from: 71.184.125.56 by bzbarsky@mit.edu
User agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0a1)
Gecko/20120218 Firefox/13.0a1

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 27 February 2012 16:47:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 27 February 2012 16:47:12 GMT