W3C home > Mailing lists > Public > public-html-a11y@w3.org > May 2011

[Bug 12587] AT shouldn't see img@alt="" and img@role=presentation as 100% synonyms

From: <bugzilla@jessica.w3.org>
Date: Tue, 03 May 2011 11:18:27 +0000
To: public-html-a11y@w3.org
Message-Id: <E1QHDcZ-0007M8-L2@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=12587

Leif Halvard Silli <xn--mlform-iua@xn--mlform-iua.no> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |xn--mlform-iua@xn--mlform-i
                   |                            |ua.no

--- Comment #1 from Leif Halvard Silli <xn--mlform-iua@xn--mlform-iua.no> 2011-05-03 11:18:26 UTC ---
Example from the wild: 

Mac OS X told to me to upgrade my printer today. This caused me to find that,
on Apple support pages, the link to call the Apple Support Express Lane is an 
IMG link with a @title attribute in combination with an empty @alt:

<a href="[link]">
   <img src="http://images.apple.com/support/iknow/images/i_call_adv.png" 
               alt="" 
             title="Apple Support Express Lane">
</a>

See the page: http://support.apple.com/kb/HT3669

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Tuesday, 3 May 2011 11:18:29 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 27 April 2012 04:42:37 GMT