W3C home > Mailing lists > Public > public-css-testsuite@w3.org > November 2010

Re: [RC3] z-index-abspos-00? have no declared pass condition

From: fantasai <fantasai.lists@inkedblade.net>
Date: Mon, 22 Nov 2010 11:45:40 -0800
Message-ID: <4CEAC864.50003@inkedblade.net>
To: css21testsuite@gtalbot.org
CC: "public-css-testsuite@w3.org" <public-css-testsuite@w3.org>
On 11/08/2010 07:01 PM, "Gérard Talbot" wrote:
> Hello,
>
> http://test.csswg.org/suites/css2.1/20101027/html4/z-index-abspos-001.htm
> http://test.csswg.org/suites/css2.1/20101027/xhtml1/z-index-abspos-001.xht
>
> http://test.csswg.org/suites/css2.1/20101027/html4/z-index-abspos-002.htm
> http://test.csswg.org/suites/css2.1/20101027/xhtml1/z-index-abspos-002.xht
>
> http://test.csswg.org/suites/css2.1/20101027/html4/z-index-abspos-003.htm
> http://test.csswg.org/suites/css2.1/20101027/xhtml1/z-index-abspos-003.xht
>
> http://test.csswg.org/suites/css2.1/20101027/html4/z-index-abspos-004.htm
> http://test.csswg.org/suites/css2.1/20101027/xhtml1/z-index-abspos-004.xht
>
> http://test.csswg.org/suites/css2.1/20101027/html4/z-index-abspos-005.htm
> http://test.csswg.org/suites/css2.1/20101027/xhtml1/z-index-abspos-005.xht
>
> http://test.csswg.org/suites/css2.1/20101027/html4/z-index-abspos-007.htm
> http://test.csswg.org/suites/css2.1/20101027/xhtml1/z-index-abspos-007.xht
>
> have no pass condition mentioned and no webpage reference.

Fixed.

> Also, the .xht files use lang attribute which is not accepted in
> XHTML1.1 and is reported as an error.

Fixed by changing to XHTML 1.0 DOCTYPE.

~fantasai
Received on Monday, 22 November 2010 19:46:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 22 November 2010 19:46:28 GMT