W3C home > Mailing lists > Public > public-audio@w3.org > July to September 2012

[Bug 17724] MIDI API naming

From: <bugzilla@jessica.w3.org>
Date: Tue, 10 Jul 2012 22:45:38 +0000
Message-Id: <E1SojBa-0002A2-9l@jessica.w3.org>
To: public-audio@w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=17724

Chris Wilson <cwilso@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |cwilso@gmail.com

--- Comment #1 from Chris Wilson <cwilso@gmail.com> 2012-07-10 22:45:38 UTC ---
I think this might help clear up some confusion.  I would suggest keeping
"Port" as part of the name for the input and output ports, i.e.:

MIDIDevice -> MIDIPort
MIDIInputDevice -> MIDIInputPort
MIDIOutputDevice -> MIDIOutputPort

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 10 July 2012 22:45:39 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 10 July 2012 22:45:39 GMT