W3C home > Mailing lists > Public > public-aria-editors@w3.org > May 2016

Re: Please verify your spec is fixed (was Re: ReSpec broken for all(?) specs except ARIA, in some browsers)

From: Michiel Bijl <michiel@agosto.nl>
Date: Tue, 31 May 2016 12:19:07 +0200
Message-Id: <E0E3CE8C-6815-436F-80BF-923D936DDC6E@agosto.nl>
To: ARIA Editors <public-aria-editors@w3.org>
Can anyone tell me what was broken and what is needed to fix it? APG seems fine to me, but would like to check more thoroughly.

—Michiel

> On 26 May 2016, at 21:19, Joanmarie Diggs <jdiggs@igalia.com> wrote:
> 
> Hey all.
> 
> Subject pretty much says it all. But regarding this:
> 
> On 05/26/2016 11:48 AM, Shane McCarron wrote:
>> We have a fix for this now.  It required changes to ReSpec and to our
>> stuff.  I have an ARIA PR pending - as soon as someone reviews it we can
>> merge.
> 
> It definitely fixes the ARIA spec. And I spot-checked the Core AAM
> looking for oddities and didn't see any. Given that things were pretty
> broken before, and seem fixed with Shane's changes, I asked him to push
> the changes (even though I'm not at all familiar with those scripts).
> Could everyone please take a look at the specs they maintain and/or
> actively use to be sure things are restored as expected?
> 
> Thanks to all. And many extra thanks to Shane for all his work on this
> problem today!
> 
> --joanie
> 
Received on Tuesday, 31 May 2016 10:19:34 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 31 May 2016 10:19:35 UTC