W3C home > Mailing lists > Public > public-aria-editors@w3.org > May 2016

Re: Please verify your spec is fixed (was Re: ReSpec broken for all(?) specs except ARIA, in some browsers)

From: Amelia Bellamy-Royds <amelia.bellamy.royds@gmail.com>
Date: Thu, 26 May 2016 14:27:38 -0600
Message-ID: <CAFDDJ7wgPvasfu3+i4_HVnWWYbY_nh9nbFaQvuv6CvdgsEE0Nw@mail.gmail.com>
To: Joanmarie Diggs <jdiggs@igalia.com>
Cc: ARIA Editors <public-aria-editors@w3.org>
Seems to be good.

I'm getting a few console warnings about missing cross-reference URLs, but
it seems to be for spec that aren't being referenced anyway.  Does make me
wonder whether it would be better to define those URLs (base URLs for
different drafts of each spec) in the common script rather than in each
spec.  But that's an issue for another day!

Thanks for taking the lead on this Shane.

~Amelia

On 26 May 2016 at 13:19, Joanmarie Diggs <jdiggs@igalia.com> wrote:

> Hey all.
>
> Subject pretty much says it all. But regarding this:
>
> On 05/26/2016 11:48 AM, Shane McCarron wrote:
> > We have a fix for this now.  It required changes to ReSpec and to our
> > stuff.  I have an ARIA PR pending - as soon as someone reviews it we can
> > merge.
>
> It definitely fixes the ARIA spec. And I spot-checked the Core AAM
> looking for oddities and didn't see any. Given that things were pretty
> broken before, and seem fixed with Shane's changes, I asked him to push
> the changes (even though I'm not at all familiar with those scripts).
> Could everyone please take a look at the specs they maintain and/or
> actively use to be sure things are restored as expected?
>
> Thanks to all. And many extra thanks to Shane for all his work on this
> problem today!
>
> --joanie
>
Received on Thursday, 26 May 2016 20:28:06 UTC

This archive was generated by hypermail 2.3.1 : Thursday, 26 May 2016 20:28:06 UTC