W3C home > Mailing lists > Public > ietf-http-wg-old@w3.org > September to December 1997

Re: RE-VERSION discussion at Munich....

From: Jim Gettys <jg@pa.dec.com>
Date: Mon, 17 Nov 1997 14:04:00 -0800
Message-Id: <9711172204.AA31980@pachyderm.pa.dec.com>
To: http-wg%cuckoo.hpl.hp.com@hplb.hpl.hp.com
Cc: henrysa@exchange.microsoft.com
X-Mailing-List: <http-wg@cuckoo.hpl.hp.com> archive/latest/4702

Given the heat that this generated at Munich, I'd appreciate it
if others read Josh's mail, and proposed change to close out the issue.
Henry, do you agree?

> "Proxy servers MUST upgrade all requests to the highest
> version supported by the proxy"

I also wonder if "Proxy servers" is correct...  Should it be
"Caching proxy servers", to deal with the case of a transparent firewall

It was also not specified as to where to put this statement; it looks to
me like it belongs in section 3.1 HTTP Version.

				- Jim
Received on Monday, 17 November 1997 14:10:35 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:40:21 UTC