W3C home > Mailing lists > Public > html-tidy@w3.org > January to March 2005

Re: Tidy outputs no HTML-Entities

From: Bjoern Hoehrmann <derhoermi@gmx.net>
Date: Tue, 15 Feb 2005 20:54:15 +0100
To: "Eric Bleinagel" <e.bleinagel@sinnerschrader.com>
Cc: <html-tidy@w3.org>, charlie@reitzel.com
Message-ID: <422352cf.364933203@smtp.bjoern.hoehrmann.de>

* Eric Bleinagel wrote:
>I found out that the application uses the TidyATL.dll, in
>http://users.rcn.com/creitzel/tidy.html#comatl Charles Reitzel says
>something about problems in character encoding... didn't really understand
>it, my English is not the best and I'm not really a programmer, could this
>be the answer?

Charles, could you take a look at this? The original message is at
http://lists.w3.org/Archives/Public/html-tidy/2005JanMar/0031.html

>OK, Tidy cannot recognize the meta-tag and assumes I want ascii, in the
>config-file I tell him again to put out ascii - and in the output Tidy
>writes in the meta-tag that he used ascii and not Latin1(iso8859-1) - but
>then inside the body-tag there has to be a '&uuml; &uuml;' and not a 'ü ü' ?
>
>So this constellation could not be correct, or did I misunderstood
>something?

I agree, that seems to be a bug, though it's probably a bug in
Charles' wrapper or the software that uses the wrapper, not in
Tidy.
-- 
Björn Höhrmann · mailto:bjoern@hoehrmann.de · http://bjoern.hoehrmann.de
Weinh. Str. 22 · Telefon: +49(0)621/4309674 · http://www.bjoernsworld.de
68309 Mannheim · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/ 
Received on Tuesday, 15 February 2005 19:54:38 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 3 April 2012 06:13:55 GMT