W3C home > Mailing lists > Public > html-tidy@w3.org > January to March 2002

Re: Tidy bug report

From: Bjoern Hoehrmann <derhoermi@gmx.net>
Date: Fri, 29 Mar 2002 15:26:33 +0100
To: "Rod Lockwood" <rlckwd@home.msen.com>
Cc: <html-tidy@w3.org>
Message-ID: <rfq1augqdmsn4dbtk92hsb7d2jkj8i5s8s@4ax.com>
* Rod Lockwood wrote:

Hi Rod, thanks for your feedback!

>I have tried the Tidy tool from TSW WebCoder International 2.

Could you please tell what version of HTML Tidy this is? You can figure
this out by running `tidy -v`.

>What? It refuses to indent. It ignores some settings. What good does it
>do to set it to indent and set the indentation size, if it's just going
>to ignore it anyway?

To figure out what's going wrong we need sample sources that allows us
to reproduce your problem. What configuration options did you use?

>What's up with putting in two different font sizes??? 

Two different font sizes?

>Tidy reported the following error: line 29 column 629 - Warning: missing </span> before <hr>
> There are two things wrong with this error message.
> 1. There is no column 629 in line 29.
> 2. There is no <hr> in the whole file.

Sounds rather strange, sample code please :-)

>Arrgh! Tidy keeps taking out my font names. This is aggravating.
>I could understand if it were putting in an alternative (it would
>still be unnecessary since the browser does it automatically),
>but it's just removing it.

See above.

>Overall, Tidy is still pretty much useless except for stripping out MSO code.

Let's prove you wrong!

regards,
Received on Friday, 29 March 2002 09:27:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 3 April 2012 06:13:51 GMT